Mac OS X 10.6でGyazoを使いたい

Mac OS X 10.6でGyazoを使いたい

最新版のMac版Gyazoは、Mac OS X Lion (v10.7) 以降のバージョンに対応しております。

お手元のMacがSnow Leopard (v10.6.8) 以降のOS Xを搭載している場合は、OSをアップグレードした上で、Gyazoをインストールしてご利用ください。

OSのアップグレードについて詳しくはこちらをご覧ください。

お手元のMac OSが32bitである場合は、下記の古いバージョンをダウンロードしてお使いいただいても構いません。

ただし、この古いバージョンはサポート対象外となりますのでご了承ください。こちらのバージョンは静止画のキャプチャはできますが、動画のキャプチャ(Gyazo GIF)はご利用いただけません。